Index

Forum dédié à l'alliance Suprême Elite du jeux Supremacy1914

Bienvenue sur le forum de la team Suprême Élite !
Pour voir le contenu réservé aux membres de la team S¤E, connectez vous et faites une requête au lien ci-dessous: http://supreme-elite.forumactif.pro/g6-membres-de-la-se

    Bug perso ou non ?

    Partagez
    avatar
    Eibon83
    Membre de la Horde Sauvage
    Membre de la Horde Sauvage

    Messages : 1112
    Date d'inscription : 04/02/2012
    Localisation : Var

    Bug perso ou non ?

    Message par Eibon83 le Dim 20 Oct - 21:17

    Depuis environ 1 mois  environ je ne peux plus programmer de raid en territoire ennemi,

    Supposons que j'attaque une ville et que je veux ensuite déplacer mes troupes sur une deuxième ou une troisième ville à prendre.

    Au départ il me trace la route bien mais dés que je valide le parcours j'obtiens n'importe quoi, avec des retours en arrière, le tout avec une ligne droite qui relie directement la position de départ avec celle de l'arrivée mais qui ne passe pas par les lignes de déplacement ...
    A la sortie, je ne sais même pas ce que mes troupes vont faire ^^
    Et effectivement, elles font ce qu'elles veulent : =)

    Ca me rend fou ce truc, vous avez ça aussi ???
    avatar
    totof44540
    Encadrant
    Encadrant

    Messages : 449
    Date d'inscription : 20/05/2012
    Age : 46
    Localisation : maumusson (44)

    Re: Bug perso ou non ?

    Message par totof44540 le Dim 20 Oct - 21:57

    maintenant que tu le dis , c est vrai que je remarquer des defaillances sur les raids que j avais programmer , malheureusement cette partie est termine depuis deux jours , et mes autres parties ne sont pas assez avancees pour verifier ce bug


    _______________________________

    avatar
    Kalash
    Admin
    Admin

    Messages : 1510
    Date d'inscription : 15/01/2012

    Re: Bug perso ou non ?

    Message par Kalash le Dim 20 Oct - 22:44

    De mon coté, je ne peu pas vraiment t'aider car toute mes parties sont assez récente aussi. Il va falloir voir sur le forum général je pense ^^


    _______________________________


    Invité
    Invité

    Re: Bug perso ou non ?

    Message par Invité le Sam 26 Oct - 17:30

    hello, j'ai la même chose!
    en fait on peut remédier à ça en utilisant l'option bouger puis ajouter destination plutôt que de passer par attaquer!
    avatar
    Kalash
    Admin
    Admin

    Messages : 1510
    Date d'inscription : 15/01/2012

    Re: Bug perso ou non ?

    Message par Kalash le Sam 26 Oct - 19:09

    Merci pour l'info !
    Bodymen présente toi à l'occasion Very Happy content que tu sois sur le forum.


    _______________________________

    avatar
    Eibon83
    Membre de la Horde Sauvage
    Membre de la Horde Sauvage

    Messages : 1112
    Date d'inscription : 04/02/2012
    Localisation : Var

    Re: Bug perso ou non ?

    Message par Eibon83 le Sam 26 Oct - 22:13

    Super Bodymen Very Happy 

    Et ça marche impec, je viens de tester ^^

    A charge de revanche

    J'avais posé la question sur le forum général, j'y ai donc posté la solution
    http://forum.supremacy1914.com/showthread.php?147355-D%C3%A9placements-multiples-en-raid


    Invité
    Invité

    Re: Bug perso ou non ?

    Message par Invité le Dim 27 Oct - 20:00

    pas de soucis Wink
    pour la présentation, ça va venir kalash, quand j'aurais un peu plus de temps Wink

    Siegfried66
    Membre confirmé
    Membre confirmé

    Messages : 59
    Date d'inscription : 29/10/2013

    Re: Bug perso ou non ?

    Message par Siegfried66 le Mar 12 Nov - 14:42

    Salut à tous les gars,

    J'aurais besoin de vos conseils:

    Moi,j'ai un petit soucis pour charger toutes mes parties maintenant,à chaque fois que je veux me connecter à une partie,on me demande d'installer le plugin de Java alors que je l'ai installé depuis belle lurette. Maintenant, depuis aujourd'hui,c'est encore mieux,je ne peux carrément plus me connecter du tout,on me demande de vérifier ma connexion Internet(qui fonctionne pourtant bien) et les paramètres de mon firewall alors que cela ne me l'avais jamais fait jusqu'à maintenant.

    Ces pépins à répétition commencent sérieusement à m'énerver,alors si quelqu'un pourrait me dire comment se dépêtrer de ce problème,ça serait cool. Very Happy 


    Merci à l'avance. Smile

    Siegfried66

    P.S.: Pour ceux qui ne me connaissent pas, je suis un ancien de la team qui est revenu sur invit de Kalash.

    Invité
    Invité

    Re: Bug perso ou non ?

    Message par Invité le Mar 12 Nov - 15:21

    Si tu utilises Internet Explorer, télécharge Google Chrome. Si tu utilises un autre navigateur, réinstalle-le. ça devrait régler le problème.

    Siegfried66
    Membre confirmé
    Membre confirmé

    Messages : 59
    Date d'inscription : 29/10/2013

    Re: Bug perso ou non ?

    Message par Siegfried66 le Mar 12 Nov - 15:56

    j'utilise Firefox et Google Chrome, merci pour ton aide. je vais suivre ton conseil.
    avatar
    Eibon83
    Membre de la Horde Sauvage
    Membre de la Horde Sauvage

    Messages : 1112
    Date d'inscription : 04/02/2012
    Localisation : Var

    Re: Bug perso ou non ?

    Message par Eibon83 le Mar 12 Nov - 20:38

    Salut Siegfried

    Pour firefox, il aime pas trop java et veut d'office le désactiver
    >Il faut changer ça dans les modules (onglet outils, module complémentaire ...)
    et farfouiller la dedans ^^

    Le souci c'est qu'à chaque mise à jour java ou firefox, il faut le refaire

    Il m'a fait aussi le coup de vouloir télécharger java pour chaque carte que j'ouvrai, pour me dire après que "java semble installer" et lancer la carte normalement
    Là il faut désinstaller Java et le ré installer (Mise à jour mal faite)

    Le site officiel java permet de vérifier que leur programme est correctement installé


    Siegfried66
    Membre confirmé
    Membre confirmé

    Messages : 59
    Date d'inscription : 29/10/2013

    Re: Bug perso ou non ?

    Message par Siegfried66 le Jeu 14 Nov - 23:35

    Salut,

    Merci pour ton tuyau Eibon,je vais voir ça. Smile La soluce proposée par Tartare m'a permis de régler le problème le plus récent. Smile 

    Siegfried66
    Membre confirmé
    Membre confirmé

    Messages : 59
    Date d'inscription : 29/10/2013

    Re: Bug perso ou non ?

    Message par Siegfried66 le Jeu 28 Nov - 16:43

    Salut,

    Pour redonner des nouvelles concernant ce problème avec Java, il n'est malheureusement pas toujours réglé... Je l'ai désinstallé et réinstallé,mais rien à faire,toujours la même rengaine... Sinon,y'a une partie intra-alliance en cours? ^^
    avatar
    totof44540
    Encadrant
    Encadrant

    Messages : 449
    Date d'inscription : 20/05/2012
    Age : 46
    Localisation : maumusson (44)

    Re: Bug perso ou non ?

    Message par totof44540 le Ven 29 Nov - 23:54

    pour ma part j ai ete en galere avec ca aussi , toujours java a reinstaller ( je passais par mozila firefox ) du coup un jour de colere je suis passe par internet explorer et la rien toutes mes parties s ouvraient correctement sans le moindre probleme de java , j ai fait le test de reouvrir mes parties avec firfox et bingo !! il me demande de reinstaler java , donc je n ai pas chercher " midi a quatorze heure " j ai suprime firefox depuis je n ai aucun soucis
    voila pour l info


    _______________________________

    avatar
    Eibon83
    Membre de la Horde Sauvage
    Membre de la Horde Sauvage

    Messages : 1112
    Date d'inscription : 04/02/2012
    Localisation : Var

    Re: Bug perso ou non ?

    Message par Eibon83 le Sam 30 Nov - 0:34

    C'est vrai que la plupart des soucis c'est avec Firefox

    Il doit y avoir une guerre Java/Mozilla, là dessous ...

    C'est assez fou, de considérer qu'un programme dans l'intention "louable" (soyons naïf, j'adore) de protéger l'utilisateur, l'empêche de manière non transparente d’exécuter un logiciel qu'il a librement choisi ^^

    A changer de pseudo, je m’appellerai PKDICK83

    Invité
    Invité

    Re: Bug perso ou non ?

    Message par Invité le Sam 30 Nov - 22:22

    hé en effet je trouve cela comique, ce qui prouve bien le "libre choix" que nous possedons
    avatar
    Eibon83
    Membre de la Horde Sauvage
    Membre de la Horde Sauvage

    Messages : 1112
    Date d'inscription : 04/02/2012
    Localisation : Var

    Re: Bug perso ou non ?

    Message par Eibon83 le Sam 30 Nov - 23:46

    Lol ghost

    Siegfried66
    Membre confirmé
    Membre confirmé

    Messages : 59
    Date d'inscription : 29/10/2013

    Re: Bug perso ou non ?

    Message par Siegfried66 le Dim 1 Déc - 11:04

    ok,je vais essayer avec Internet Explorer. ^^ on verra bien ce que ça donnera. En tout cas, merci d'avoir essayé de m'aider à régler ce problème... Smile

    Contenu sponsorisé

    Re: Bug perso ou non ?

    Message par Contenu sponsorisé


      La date/heure actuelle est Jeu 23 Nov - 8:26